[HAX] CLAN


 
PortalHomeRegisterLog in

Share | 
 

 CSO/ISO help...

Go down 
AuthorMessage
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: CSO/ISO help...   Sat Apr 19, 2008 9:48 pm

Ok, I know I'm being a bit noobish but, I have one last thing...

Can someone help me with CSO/ISO because whenever I put try to put both parts of
the JP MPO+ I can't because it won't work, and I don't want to screw my PSP up again...

Thanks in advance!
Back to top Go down
View user profile
Uber
Murderface's Right Hand
Murderface's Right Hand
avatar

Male Number of posts : 291
Age : 23
Location : In a Box (Canada)
Career : pwning n00bs
Mood : Ownage
Firmware : 3.80m33-5
Registration date : 2008-03-18

PostSubject: Re: CSO/ISO help...   Sat Apr 19, 2008 10:11 pm

when you download the parts,part 2 to should be the full game so put that
Back to top Go down
View user profile
TOKI
General
General
avatar

Female Number of posts : 380
Age : 26
Location : oxnard, CA
Career : none. poor toki
Mood : happy : )
Psp Model : Silver Slim
Firmware : 3.90 m33-3
Registration date : 2008-04-03

PostSubject: Re: CSO/ISO help...   Sat Apr 19, 2008 10:26 pm

did you extract the files? it usually askes for the second part if you did.

_________________
Back to top Go down
View user profile
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: Re: CSO/ISO help...   Sat Apr 19, 2008 10:28 pm

Wow, when I start it, it says "The game could not be started (80000108)"
How can I fix this?
Back to top Go down
View user profile
TOKI
General
General
avatar

Female Number of posts : 380
Age : 26
Location : oxnard, CA
Career : none. poor toki
Mood : happy : )
Psp Model : Silver Slim
Firmware : 3.90 m33-3
Registration date : 2008-04-03

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:14 am

change the umd iso mode setting to Sony NP9660. i think you press select and then a menu pops up so you can change it.

_________________
Back to top Go down
View user profile
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:21 am

TOKI wrote:
change the umd iso mode setting to Sony NP9660. i think you press select and then a menu pops up so you can change it.

ok ill try that
Back to top Go down
View user profile
TOKI
General
General
avatar

Female Number of posts : 380
Age : 26
Location : oxnard, CA
Career : none. poor toki
Mood : happy : )
Psp Model : Silver Slim
Firmware : 3.90 m33-3
Registration date : 2008-04-03

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:34 am

tell me if it worked rabbit

_________________
Back to top Go down
View user profile
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:42 am

TOKI wrote:
tell me if it worked rabbit

nope didn't work...
Back to top Go down
View user profile
TOKI
General
General
avatar

Female Number of posts : 380
Age : 26
Location : oxnard, CA
Career : none. poor toki
Mood : happy : )
Psp Model : Silver Slim
Firmware : 3.90 m33-3
Registration date : 2008-04-03

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:45 am

darn. did you put the cso in the iso folder. scratch tell me what your doing

_________________
Back to top Go down
View user profile
Murderface
Leader
Leader
avatar

Male Number of posts : 696
Age : 30
Location : Virginia
Career : [HAX] Leader
Mood : Succesful ^_^
Psp Model : Silver Slim
Firmware : 3.80 M33-5
Awards :
Registration date : 2008-03-16

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:46 am

Okay, noob question, but did you put it in the ms0:/iso/ folder? Thats where umd rips should go..

And if you did put it in the right folder, just make sure a actual umd is in the drive, then try running it.

_________________
Random MPO+ Noob: What level do you get the cfw on? I heard it was ravine..I WANNA HACK!!!
Online Aliases:
[HAX]MURDERFACE, [HAX]LEADER
Back to top Go down
View user profile http://haxclanpsp.forumandco.com
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 12:53 am

Ok, I think something is messed with my PSP because whenever I try to put the CSO in the ISO folder it fails and disconnects the USB Mode, but when I put the CSO anywhere else it goes there no problem.
So what's going on now?
Back to top Go down
View user profile
.,:'!TIGER!':,.
Captain
Captain
avatar

Female Number of posts : 168
Age : 26
Location : Mesquite, Texas
Career : Stuffz
Mood : Bored of MPO
Firmware : 3.71 M33
Registration date : 2008-03-20

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 1:16 am

Nevermind guys I fixed it, all I did was use the CSO with uTorrent. Sorry If i caused you trouble.... Sad
Back to top Go down
View user profile
TOKI
General
General
avatar

Female Number of posts : 380
Age : 26
Location : oxnard, CA
Career : none. poor toki
Mood : happy : )
Psp Model : Silver Slim
Firmware : 3.90 m33-3
Registration date : 2008-04-03

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 1:52 am

lol its ok. i was just confused cuz i didnt know what you were doing wrong lol!

_________________
Back to top Go down
View user profile
J0KER
3-Star General
3-Star General
avatar

Male Number of posts : 557
Age : 25
Location : Sacramento, California
Career : High School
Mood : Bored
Psp Model : Piano Black Slim
Firmware : 5.00 M33
Awards :
Registration date : 2008-04-06

PostSubject: Re: CSO/ISO help...   Sun Apr 20, 2008 8:35 pm

ya if not change it to M33 Driver
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: CSO/ISO help...   

Back to top Go down
 
CSO/ISO help...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
[HAX] CLAN :: Off Topic Discussion :: Social-
Jump to: